From Chen, 1 Year ago, written in Plain Text.
  1. emerge --ask net-misc/connman
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies |
  6.  
  7. !!! Problem resolving dependencies for net-misc/connman                                                                                                               ... done!
  8.  
  9. !!! The ebuild selected to satisfy "net-misc/connman" has unmet requirements.
  10. - net-misc/connman-1.35-r1::gentoo USE="bluetooth ethernet (policykit) wifi -debug -doc -examples -iptables -l2tp -networkmanager -nftables -ofono -openconnect -openvpn -pptp -tools -vpnc -wispr" ABI_X86="(64)"
  11.  
  12.   The following REQUIRED_USE flag constraints are unsatisfied:
  13.     any-of ( iptables nftables )
  14.  
captcha