From Scorching Prairie Dog, 1 Year ago, written in Plain Text.
  1. oot@lenny:/home/shane# apt install dde  
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Starting pkgProblemResolver with broken count: 18
  6. Starting 2 pkgProblemResolver with broken count: 18
  7. Investigating (0) deepin-menu:amd64 < none -> 3.3.2-1 @un uN Ib >
  8. Broken deepin-menu:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  9.   Considering libdtkwidget2:amd64 0 as a solution to deepin-menu:amd64 6
  10.   Holding Back deepin-menu:amd64 rather than change libdtkwidget2:amd64
  11. Investigating (0) deepin-metacity:amd64 < none -> 3.22.15-1 @un uN Ib >
  12. Broken deepin-metacity:amd64 Depends on deepin-menu:amd64 < none | 3.3.2-1 @un uH >
  13.   Considering deepin-menu:amd64 6 as a solution to deepin-metacity:amd64 4
  14.   Holding Back deepin-metacity:amd64 rather than change deepin-menu:amd64
  15. Investigating (0) dde-polkit-agent:amd64 < none -> 0.1.1-2.1 @un uN Ib >
  16. Broken dde-polkit-agent:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.6.1)
  17.   Considering libdtkwidget2:amd64 0 as a solution to dde-polkit-agent:amd64 3
  18.   Holding Back dde-polkit-agent:amd64 rather than change libdtkwidget2:amd64
  19. Investigating (0) dde-daemon:amd64 < none -> 3.2.13.3-2 @un uN Ib >
  20. Broken dde-daemon:amd64 Depends on deepin-metacity:amd64 < none | 3.22.15-1 @un uH >
  21.   Considering deepin-metacity:amd64 4 as a solution to dde-daemon:amd64 2
  22.   Holding Back dde-daemon:amd64 rather than change deepin-metacity:amd64
  23. Investigating (0) deepin-shortcut-viewer:amd64 < none -> 1.3.4-1 @un uN Ib >
  24. Broken deepin-shortcut-viewer:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.5)
  25.   Considering libdtkwidget2:amd64 0 as a solution to deepin-shortcut-viewer:amd64 1
  26.   Holding Back deepin-shortcut-viewer:amd64 rather than change libdtkwidget2:amd64
  27. Investigating (0) deepin-notifications:amd64 < none -> 3.2.2.1-1 @un uN Ib >
  28. Broken deepin-notifications:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  29.   Considering libdtkwidget2:amd64 0 as a solution to deepin-notifications:amd64 1
  30.   Holding Back deepin-notifications:amd64 rather than change libdtkwidget2:amd64
  31. Investigating (0) deepin-wm:amd64 < none -> 1.9.24-1 @un uN Ib >
  32. Broken deepin-wm:amd64 Depends on deepin-menu:amd64 < none | 3.3.2-1 @un uH >
  33.   Considering deepin-menu:amd64 6 as a solution to deepin-wm:amd64 1
  34.   Holding Back deepin-wm:amd64 rather than change deepin-menu:amd64
  35. Investigating (0) dde-launcher:amd64 < none -> 4.3.2.2-1 @un uN Ib >
  36. Broken dde-launcher:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  37.   Considering libdtkwidget2:amd64 0 as a solution to dde-launcher:amd64 0
  38.   Holding Back dde-launcher:amd64 rather than change libdtkwidget2:amd64
  39. Investigating (0) dde-calendar:amd64 < none -> 1.2.2-2 @un uN Ib >
  40. Broken dde-calendar:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  41.   Considering libdtkwidget2:amd64 0 as a solution to dde-calendar:amd64 0
  42.   Holding Back dde-calendar:amd64 rather than change libdtkwidget2:amd64
  43. Investigating (0) deepin-screenshot:amd64 < none -> 4.0.11-1.1 @un uN Ib >
  44. Broken deepin-screenshot:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  45.   Considering libdtkwidget2:amd64 0 as a solution to deepin-screenshot:amd64 0
  46.   Holding Back deepin-screenshot:amd64 rather than change libdtkwidget2:amd64
  47. Investigating (0) deepin-system-monitor:amd64 < none -> 1.4.3-1 @un uN Ib >
  48. Broken deepin-system-monitor:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  49.   Considering libdtkwidget2:amd64 0 as a solution to deepin-system-monitor:amd64 0
  50.   Holding Back deepin-system-monitor:amd64 rather than change libdtkwidget2:amd64
  51. Investigating (0) deepin-image-viewer:amd64 < none -> 1.2.19-2 @un uN Ib >
  52. Broken deepin-image-viewer:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  53.   Considering libdtkwidget2:amd64 0 as a solution to deepin-image-viewer:amd64 0
  54.   Holding Back deepin-image-viewer:amd64 rather than change libdtkwidget2:amd64
  55. Investigating (0) deepin-deb-installer:amd64 < none -> 1.2.4-1 @un uN Ib >
  56. Broken deepin-deb-installer:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7)
  57.   Considering libdtkwidget2:amd64 0 as a solution to deepin-deb-installer:amd64 0
  58.   Holding Back deepin-deb-installer:amd64 rather than change libdtkwidget2:amd64
  59. Investigating (0) dde-session-ui:amd64 < none -> 4.3.7.2-1 @un uN Ib >
  60. Broken dde-session-ui:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  61.   Considering libdtkwidget2:amd64 0 as a solution to dde-session-ui:amd64 0
  62.   Holding Back dde-session-ui:amd64 rather than change libdtkwidget2:amd64
  63. Investigating (0) dde-dock:amd64 < none -> 4.6.3.1-1 @un uN Ib >
  64. Broken dde-dock:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  65.   Considering libdtkwidget2:amd64 0 as a solution to dde-dock:amd64 0
  66.   Holding Back dde-dock:amd64 rather than change libdtkwidget2:amd64
  67. Investigating (0) dde-disk-mount-plugin:amd64 < none -> 4.4.8.5-1.2 @un uN Ib >
  68. Broken dde-disk-mount-plugin:amd64 Depends on libdde-file-manager:amd64 < none | 4.4.8.5-1.2 @un uH > (= 4.4.8.5-1.2)
  69.   Considering libdde-file-manager:amd64 0 as a solution to dde-disk-mount-plugin:amd64 0
  70.   Holding Back dde-disk-mount-plugin:amd64 rather than change libdde-file-manager:amd64
  71. Investigating (0) dde-control-center:amd64 < none -> 4.4.4.1-1.1 @un uN Ib >
  72. Broken dde-control-center:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7.2)
  73.   Considering libdtkwidget2:amd64 0 as a solution to dde-control-center:amd64 0
  74.   Holding Back dde-control-center:amd64 rather than change libdtkwidget2:amd64
  75. Investigating (0) deepin-terminal:amd64 < none -> 2.9.2-1.1 @un uN Ib >
  76. Broken deepin-terminal:amd64 Depends on deepin-menu:amd64 < none | 3.3.2-1 @un uH >
  77.   Considering deepin-menu:amd64 6 as a solution to deepin-terminal:amd64 0
  78.   Holding Back deepin-terminal:amd64 rather than change deepin-menu:amd64
  79. Investigating (0) dde-trash-plugin:amd64 < none -> 4.4.8.5-1.2 @un uN Ib >
  80. Broken dde-trash-plugin:amd64 Depends on libdde-file-manager:amd64 < none | 4.4.8.5-1.2 @un uH > (= 4.4.8.5-1.2)
  81.   Considering libdde-file-manager:amd64 0 as a solution to dde-trash-plugin:amd64 0
  82.   Holding Back dde-trash-plugin:amd64 rather than change libdde-file-manager:amd64
  83. Investigating (0) dde-desktop:amd64 < none -> 4.4.8.5-1.2 @un uN Ib >
  84. Broken dde-desktop:amd64 Depends on libdde-file-manager:amd64 < none | 4.4.8.5-1.2 @un uH > (= 4.4.8.5-1.2)
  85.   Considering libdde-file-manager:amd64 0 as a solution to dde-desktop:amd64 0
  86.   Holding Back dde-desktop:amd64 rather than change libdde-file-manager:amd64
  87. Investigating (0) deepin-voice-recorder:amd64 < none -> 1.3.6.1-1 @un uN Ib >
  88. Broken deepin-voice-recorder:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.7)
  89.   Considering libdtkwidget2:amd64 0 as a solution to deepin-voice-recorder:amd64 0
  90.   Holding Back deepin-voice-recorder:amd64 rather than change libdtkwidget2:amd64
  91. Investigating (0) deepin-screen-recorder:amd64 < none -> 2.7.3-1.1 @un uN Ib >
  92. Broken deepin-screen-recorder:amd64 Depends on libdtkwidget2:amd64 < none | 2.0.7.2-2build1 @un uH > (>= 2.0.6.1)
  93.   Considering libdtkwidget2:amd64 0 as a solution to deepin-screen-recorder:amd64 0
  94.   Holding Back deepin-screen-recorder:amd64 rather than change libdtkwidget2:amd64
  95. Investigating (0) startdde:amd64 < none -> 3.1.28-1 @un uN Ib >
  96. Broken startdde:amd64 Depends on dde-daemon:amd64 < none | 3.2.13.3-2 @un uH > (>= 3.2.8)
  97.   Considering dde-daemon:amd64 2 as a solution to startdde:amd64 -1
  98.   Holding Back startdde:amd64 rather than change dde-daemon:amd64
  99. Investigating (1) dde:amd64 < none -> 15.4+16 @un puN Ib >
  100. Broken dde:amd64 Depends on dde-desktop:amd64 < none | 4.4.8.5-1.2 @un uH >
  101.   Considering dde-desktop:amd64 0 as a solution to dde:amd64 9998
  102.     Reinst Failed early because of qtbase-abi-5-9-5:amd64
  103.     Reinst Failed because of libdtkwidget2:amd64
  104.     Reinst Failed because of libdde-file-manager:amd64
  105. Broken dde:amd64 Depends on dde-polkit-agent:amd64 < none | 0.1.1-2.1 @un uH >
  106.   Considering dde-polkit-agent:amd64 3 as a solution to dde:amd64 9998
  107.     Reinst Failed because of libdtkwidget2:amd64
  108. Broken dde:amd64 Depends on dde-dock:amd64 < none | 4.6.3.1-1 @un uH >
  109.   Considering dde-dock:amd64 0 as a solution to dde:amd64 9998
  110.     Reinst Failed because of libdtkwidget2:amd64
  111. Broken dde:amd64 Depends on dde-launcher:amd64 < none | 4.3.2.2-1 @un uH >
  112.   Considering dde-launcher:amd64 0 as a solution to dde:amd64 9998
  113.     Reinst Failed because of libdtkwidget2:amd64
  114. Broken dde:amd64 Depends on dde-control-center:amd64 < none | 4.4.4.1-1.1 @un uH > (> 2.90.5)
  115.   Considering dde-control-center:amd64 0 as a solution to dde:amd64 9998
  116.     Reinst Failed because of libdtkwidget2:amd64
  117. Broken dde:amd64 Depends on dde-daemon:amd64 < none | 3.2.13.3-2 @un uH >
  118.   Considering dde-daemon:amd64 2 as a solution to dde:amd64 9998
  119.     Reinst Failed because of libdtkwidget2:amd64
  120.     Reinst Failed because of deepin-menu:amd64
  121.     Reinst Failed because of deepin-metacity:amd64
  122. Broken dde:amd64 Depends on deepin-metacity:amd64 < none | 3.22.15-1 @un uH >
  123.   Considering deepin-metacity:amd64 4 as a solution to dde:amd64 9998
  124. Broken dde:amd64 Depends on deepin-wm:amd64 < none | 1.9.24-1 @un uH >
  125.   Considering deepin-wm:amd64 1 as a solution to dde:amd64 9998
  126.     Reinst Failed because of deepin-menu:amd64
  127. Broken dde:amd64 Depends on startdde:amd64 < none | 3.1.28-1 @un uH >
  128.   Considering startdde:amd64 -1 as a solution to dde:amd64 9998
  129.     Reinst Failed because of dde-daemon:amd64
  130. Broken dde:amd64 Depends on dde-session-ui:amd64 < none | 4.3.7.2-1 @un uH >
  131.   Considering dde-session-ui:amd64 0 as a solution to dde:amd64 9998
  132.     Reinst Failed because of libdtkwidget2:amd64
  133. Broken dde:amd64 Depends on deepin-notifications:amd64 < none | 3.2.2.1-1 @un uH >
  134.   Considering deepin-notifications:amd64 1 as a solution to dde:amd64 9998
  135.     Reinst Failed because of libdtkwidget2:amd64
  136.   Considering deepin-notifications:amd64 1 as a solution to dde:amd64 9998
  137. Broken dde:amd64 Depends on deepin-menu:amd64 < none | 3.3.2-1 @un uH >
  138.   Considering deepin-menu:amd64 6 as a solution to dde:amd64 9998
  139.   Considering deepin-menu:amd64 6 as a solution to dde:amd64 9998
  140. Broken dde:amd64 Depends on deepin-terminal:amd64 < none | 2.9.2-1.1 @un uH >
  141.   Considering deepin-terminal:amd64 0 as a solution to dde:amd64 9998
  142.     Reinst Failed because of deepin-menu:amd64
  143.   Considering deepin-terminal:amd64 0 as a solution to dde:amd64 9998
  144. Broken dde:amd64 Depends on dde-calendar:amd64 < none | 1.2.2-2 @un uH >
  145.   Considering dde-calendar:amd64 0 as a solution to dde:amd64 9998
  146.     Reinst Failed because of libdtkwidget2:amd64
  147.   Considering dde-calendar:amd64 0 as a solution to dde:amd64 9998
  148. Broken dde:amd64 Depends on deepin-system-monitor:amd64 < none | 1.4.3-1 @un uH >
  149.   Considering deepin-system-monitor:amd64 0 as a solution to dde:amd64 9998
  150.     Reinst Failed because of libdtkwidget2:amd64
  151. Broken dde:amd64 Depends on deepin-image-viewer:amd64 < none | 1.2.19-2 @un uH >
  152.   Considering deepin-image-viewer:amd64 0 as a solution to dde:amd64 9998
  153.     Reinst Failed because of libdtkwidget2:amd64
  154.   Considering deepin-image-viewer:amd64 0 as a solution to dde:amd64 9998
  155. Broken dde:amd64 Depends on deepin-screenshot:amd64 < none | 4.0.11-1.1 @un uH >
  156.   Considering deepin-screenshot:amd64 0 as a solution to dde:amd64 9998
  157.     Reinst Failed because of libdtkwidget2:amd64
  158.   Considering deepin-screenshot:amd64 0 as a solution to dde:amd64 9998
  159. Done
  160. Some packages could not be installed. This may mean that you have
  161. requested an impossible situation or if you are using the unstable
  162. distribution that some required packages have not yet been created
  163. or been moved out of Incoming.
  164. The following information may help to resolve the situation:
  165.  
  166. The following packages have unmet dependencies:
  167.  dde : Depends: dde-desktop but it is not going to be installed
  168.        Depends: dde-polkit-agent but it is not going to be installed
  169.        Depends: dde-dock but it is not going to be installed
  170.        Depends: dde-launcher but it is not going to be installed
  171.        Depends: dde-control-center (> 2.90.5) but it is not going to be installed
  172.        Depends: dde-daemon but it is not going to be installed
  173.        Depends: deepin-metacity but it is not going to be installed
  174.        Depends: deepin-wm but it is not going to be installed
  175.        Depends: startdde but it is not going to be installed
  176.        Depends: dde-session-ui but it is not going to be installed
  177.        Depends: deepin-notifications but it is not going to be installed
  178.        Depends: deepin-menu but it is not going to be installed
  179.        Depends: deepin-terminal but it is not going to be installed
  180.        Depends: dde-calendar but it is not going to be installed
  181.        Depends: deepin-system-monitor but it is not going to be installed
  182.        Depends: deepin-image-viewer but it is not going to be installed
  183.        Depends: deepin-screenshot but it is not going to be installed
  184.        Recommends: deepin-deb-installer but it is not going to be installed
  185.        Recommends: deepin-screen-recorder but it is not going to be installed
  186.        Recommends: deepin-voice-recorder but it is not going to be installed
  187.        Recommends: deepin-shortcut-viewer but it is not going to be installed
  188. E: Unable to correct problems, you have held broken packages.
  189. root@lenny:/home/shane#
  190.  
captcha